Thursday 7th November 2019

Core routing packet loss

Investigating an issue with packet loss in the core

This is affecting primarily real time VAD, other service appear unaffected or not highly impacted

We believe it may be due to the core router dropping packets in the core of the network

We are replacing the core router and will follow up after that

UPDATE 11/09/19: New core router has been ordered